<?xml version="1.0" encoding="utf-8" standalone="yes"?>
<oembed>
  <author_name>deadcode</author_name>
  <author_url>https://blog.hatena.ne.jp/deadcode/</author_url>
  <blog_title>旅するえんじにあ - Engineers to Travel -</blog_title>
  <blog_url>https://deadcode.hatenablog.jp/</blog_url>
  <categories>
    <anon>MySQL</anon>
    <anon>Linux</anon>
  </categories>
  <description>ひょんなことからGCPで新しい環境を構築することになり（といっても昔で言うLAMP環境のようなもの） PHPやらNginx、MySQLをインストールしているのですが どうしてもMySQLのStartで[FAILED]になってしまう。 MySQLもyumで入れているし、何か指定が必要だったのかとか考えたのですが 推測で物事を進めると良いことがないのでまずはlogを確認します。 するとserviceを立ち上げた時のログの中にERRORが見受けられました。 /var/log/mysqld.log 2016-11-29 11:08:39 1958 [ERROR] InnoDB: Cannot allo…</description>
  <height>190</height>
  <html>&lt;iframe src=&quot;https://hatenablog-parts.com/embed?url=https%3A%2F%2Fdeadcode.hatenablog.jp%2Fentry%2F2016%2F11%2F29%2F112822&quot; title=&quot;【MySQL】 MySQLインストール後、起動に失敗する - 旅するえんじにあ - Engineers to Travel -&quot; class=&quot;embed-card embed-blogcard&quot; scrolling=&quot;no&quot; frameborder=&quot;0&quot; style=&quot;display: block; width: 100%; height: 190px; max-width: 500px; margin: 10px 0px;&quot;&gt;&lt;/iframe&gt;</html>
  <image_url></image_url>
  <provider_name>Hatena Blog</provider_name>
  <provider_url>https://hatena.blog</provider_url>
  <published>2016-11-29 11:28:22</published>
  <title>【MySQL】 MySQLインストール後、起動に失敗する</title>
  <type>rich</type>
  <url>https://deadcode.hatenablog.jp/entry/2016/11/29/112822</url>
  <version>1.0</version>
  <width>100%</width>
</oembed>
